Bienvenu à Titan Backup!

L’intégrité de vos documents et fichiers est vitale. La perte des données à cause de plusieurs motifs, comme, par exemple le dysfonctionnement du disque dur, l’effacement accidentel, se passe bien régulièrement et à tout moment. En ce cas, une copie de sauvegarde est cruciale, car cela vous offre la possibilité de restaurer vos données vers un état déjà antérieurement sauvé. Soyez préparés et archivez vos données à l’aide de Titan Backup.

Avec son interface gérée par l’Assistant, facile à utiliser, Titan Backup vous aide à:

  • Créer la sauvegarde de vos données les plus importantes: fichiers de sauvegarde, registre windows, réglages d’utilisateur et mail

  • Avec la multitude des plug-ins installés par défaut, Titan Backup vous permet de très facilement sauvegarder les mails et les règles pour Microsoft Outlook, Outlook Express, Firefox, Opera, Thunderbird, Eudora, les réglages de Windows, registre du système et plus d’autres…

  • Restaurer très facilement les fichiers depuis la définition de sauvegarde

  • Utiliser tout type de dispositif de stockage: disques durs internes ou externes, LAN, CD/DVD dispositif médias détachables (Stick USB, mémoire flash, disquette, disques ZIP JAZ, etc) et emplacements éloignés utilisant le FTP

  • Programmer vos tâches de sauvegarde

  • Créer des événements tâche

  • Protéger l’intimité de votre sauvegarde à l’aide du cryptage puissant 256-bit AES

  • Créer des sauvegardes auto-extractibles et des archives ZIP standard

  • Filtrer les fichiers à inclure dans la sauvegarde

  • Contrôle de version, sauvegardes incrémentielles et différentielles

  • Registres détaillés de toutes les opérations de sauvegarde

  • Et plus…


Features

Caractéristiques

Titan Backup est un logiciel avec l’interface Assistant puissant mais facile à utiliser. Vous trouverez ci-dessous les caractéristiques principales de Titan Backup.

  • Plug-ins gratuits installés par défaut pour faciliter la sauvegarde des mails et des règles de Microsoft Outlook, Outlook Express, Firefox, Opera, Thunderbird, Eudora et beaucoup de réglages d’utilisateur

Titan Backup permet la sauvegarde facile des réglages pour l’Explorateur de l’Internet, Firefox, les navigateurs de l’Opera, mails et règles pour Microsoft Outlook, Outlook Express, Firefox, Opera, Thunderbird, Eudora, les réglages de Windows, Carnet d’Adresses. Visiter notre site web pour les nouveaux plug-ins qui permettront à Titan Backup de sauver les réglages de plusieurs applications.

  • Sauvegardes auto-extractibles et archives ZIP standard

Titan Backup n’utilise pas de formats déposés d’archive, comme le font d’autres logiciels de sauvegarde. Celui-ci utilise le format de fichier standard ZIP, ce qui rend la restauration manuelle des données très facile depuis l’archive de sauvegarde, même si Titan Backup n’est pas installé. Vous pouvez opter pour créer des archives auto-extractibles, qui permettront de dézipper, même à l’absence d’un outil de compression. Titan Backup peut aussi créer des sauvegardes sans compression aux fins de traitement plus rapide et pour plus de redondance. La structure des fichiers et des dossiers est toujours préservée.

  • Cryptage puissant 256-bit AES pour sécuriser vos données sauvegardées.

Titan Backup utilise le cryptage puissant de type 256-bit AES pour protéger la confidentialité de vos données sauvegardées. L’algorithme de cryptage AES a été adopté par NIST comme un algorithme symétrique de cryptage approuvé FIPS (Federal Information Processing Standard) qui devrait être utilisé par les organisations du Gouvernement américain (et d’autre) au but de protéger l’information à caractère confidentiel.

  • Contrôle de version, sauvegardes incrémentielles et différentielles, pour la sauvegarde seulement des fichiers nouveaux ou altérés ou pour effacer depuis la sauvegarde courante les fichiers n’existant plus dans l’emplacement source

Titan Backup offre un mécanisme de contrôle de version permettant la sauvegarde seulement des fichiers altérés. Vous pouvez visionner, à tout moment, les différences entre les fichiers courants et la dernière sauvegarde dans la boîte spéciale les marquant des couleurs différentes. Celui-ci peut opérer dans les modes soit incrémentiel soit différentiel, pour sauvegarder seulement les fichiers nouveaux ou altérés ou pour effacer depuis la sauvegarde courante les fichiers n’existant plus dans l’emplacement source.

  • Commandes Avant/Après

Vous pouvez sélectionner des programmes externes à exécuter avant le démarrage de la sauvegarde ou après sa fin. Il y a aussi la possibilité d’éteindre l’ordinateur automatiquement à la fin de la tâche de sauvegarde.

  • Filtrer les fichiers pour sauvegarder seulement les fichiers dont vous avez besoin

Les utilisateurs peuvent filtrer les fichiers en utilisant les masques pour le nom du fichier, par exemple les utilisateurs peuvent choisir de sauvegarder seulement les fichiers type .doc dans un certain dossier ou d’exclure tous les fichiers format .exe depuis un autre dossier.

  • Sauvegarder vers pratiquement tout dispositif de stockage: dossiers locaux, Réseau Local ( Local Area Network LAN) CD/DVD, dispositif médias détachables (Stick USB, mémoire flash, disquette, disques ZIP JAZ, etc) serveurs éloignés FTP

Titan Backup permet la sauvegarde sur les disques durs internes ou externes emplacements du réseau local médias CD/DVD dispositif médias détachables (Stick USB, mémoire flash, disquette, disques ZIP JAZ, etc) emplacements éloignés utilisant FTP avec téléchargement vers le serveur auto-reprendre

  • Sauvegarde Registre Windows

Vous pouvez inclure votre registre Windows dans la sauvegarde. Remarque importante: utiliser cette caractéristique avec précaution, car la restauration du Registre peut s’avérer dangereuse pour un utilisateur novice et peut détruire le système.

  • Programmateur de tâche inclus et facile à utiliser, pour créer la sauvegarde automatiquement et sans dépendre de votre présence devant l’ordinateur

Bien que l’agent programmateur de Windows soit avancé, celui-ci peut s’avérer difficile à utiliser. Titan Backup offre la possibilité de programmer les tâches de sauvegarde partant des réglages les plus simples (par ex .l’exécution d’une tâche le jour et la date établis) jusqu’aux réglages les plus avancés.

  • Notification par mail pendant l’exécution de la tâche et à la fin de cette tâche

Vous pouvez configurer Titan Backup pour envoyer des notifications par mails, à l’occasion des erreurs, avertissements ou rapports résumés relatifs à une tâche de sauvegarde finie avec du succès. Les options supplémentaires permettent de joindre le fichier du registre sauvegarde et l’envoyer par mail à plusieurs adresses. La caractéristique de notification par mail utilise le serveur de sortie SMTP.

  • Registres détaillés de toutes les opérations de sauvegarde

Titan Backup écrit des registres locaux de toutes les opérations de sauvegarde, donc vous pouvez établir ce qui a été sauvegardé, les heures de démarrage et de fin, les heures écoulées, l’information en résumé, le statut de l’opération, avertissements possibles et erreurs.


Quick Tour

Tour rapide

Titan Backup possède une interface Assistant facile à utiliser qui vous guidera pas à pas dans tout processus. Quand vous démarrer Titan Backup la fenêtre principale s’affichera présentant les sections principales de Titan Backup:

  • Sauvegarde (section en haut, à la gauche): cliquer sur l’icône /liason pour créer rapidement une nouvelle tâche de sauvegarde

  • Restaurer (section en bas à gauche): cliquer sur l’icône /liaison pour restaurer les données depuis les sauvegardes créées antérieurement

  • Mes tâches de sauvegarde (en haut, à la droite): cliquer sur l’icône /liaison pour gérer vos tâches de sauvegarde antérieurement créées (exécuter/ modifier/effacer une tâche existante créée dans le passé)

Lors de l’utilisation des Assistants dans le programme, utilisez les boutons se trouvant en bas pour passer parmi les étapes.

Cliquer le bouton Suivant pour avancer une étape.

Cliquer le bouton Précédent pour revenir à l’étape précédente.

Cliquer le bouton Terminer pour compléter un processus.

Cliquer le bouton Fermer pour quitter un processus sans le terminer.

Si vous avez des doutes concernant une étape, appuyez sur F1 pour lire le contenu de l’Aide..

Gérer les tâches de sauvegarde

Titan Backup a une manière unique de gestion des tâches de sauvegarde juste depuis la fenêtre principale:

  • Exécuter et éditer les tâches de sauvegarde affichées sur la liste des tâches de sauvegarde

  • Visionner les items de chaque liste de sauvegarde

  • Ajouter des fichiers/dossiers à votre tâche de sauvegarde à l’ide de l’option glisser et déposer depuis la liste des Fichiers Locaux vers les Items de la liste des tâches

  • Identifier le statut de chaque item dans la sauvegarde

  • Voir le statut de la tâche de sauvegarde tout le temps pendant l’exécution de la tâche de sauvegarde

Lire plus à propos de la gestion des tâches…

Tray Menu

Titan Backup offre l’utilisation aisée du menu-plateau. Cliquez du bouton droit de la souris sur le plateau à icônes et sélectionner la fonction à utiliser:

  • Ouvrir Titan Backup: ouvre la fenêtre principale pour créer des nouvelles tâches ou gérer les tâches existantes

  • Exécuter la tâche: exécuter rapidement une tâche de sauvegarde créée antérieurement en sélectionnant depuis la liste des tâches sauvées

  • Exécuter toutes les tâches: exécuter touts les tâches de sauvegarde sauvées

  • Options: ouvre la fenêtre d’options de Titan Backup

  • Aide: ouvre cette Aide

  • Extinction: éteint le programme principal (Titan Backup) et le programme - plateau. Lors du démarrage de Titan Backup le plateau est automatiquement démarré aussi et sera disponible jusqu’au moment où vous le quitter.

See Also:

Créer une tâche de sauvegarde…

Restaurer les données depuis la copie de sauvegarde…

Programmer une tâche de sauvegarde…

Etablir avant/après les événements de la tâche…

Fichiers de sauvegarde, mails et règles, réglages de l’utilisateur…

Sécuriser la sauvegarde à l’aide du cryptage puissant type 256-bit AES…


Create a Backup Task?

Comment créer une Tâche de sauvegarde?

Vous avez cinq étapes simples à exécuter pour créer une tâche de sauvegarde:

  1. Depuis la Page d’Accueil cliquez sur l’icône /liaison Sauvegarde. Un Assistant pour la création de la sauvegarde s’affichera.

  2. Depuis l’Onglet Général choisissez le Nom de la tâche et le Nom de l’Archive/Dossier.

  3. Depuis l’onglet Source choisissez le contenu de votre sauvegarde:

    • Fichiers/Dossiers: cliquer l’icône Fichiers & Dossiers et sélectionner les fichiers et les dossiers à inclure dans la copie de sauvegarde

    • Clés du registre: cliquer l’icône Clés du Registre et sélectionner les clés du registre à inclure dans la sauvegarde

    • Mails: Cliquer l’icône Mails et sélectionner le mail les contacts et les règles à inclure pour chaque client mail disponible

    • Réglages de l’utilisateur: cliquer sur l’icône Réglages de l’Utilisateur et sélectionner les réglages à inclure dans la sauvegarde

  4. Depuis l’onglet Destination choisir l’emplacement de votre sauvegarde:

    • Dossier local

    • Dossier LAN –Réseau Local

    • Dispositif de disque détachable (Disquette, stick USB, Carte de mémoire)

    • CD/DVD

    • Emplacement éloigné utilisant FTP

En fonction de la destination de sauvegarde sélectionnée, il faut saisir les infos additionnelles: par ex. nom d’utilisateur, mot de passe, etc.

  5. Depuis l’onglet Options, choisir réglages de compression et cryptage et le type de sauvegarde

Réglages de compression:

    • Pas de compression

    • Utiliser la compression ZIP

    • Archive auto-extractible

Réglages de cryptage:

  • Pas de cryptage

  • Protection Zip par mot de passe

  • Cryptage AES

Type de sauvegarde:

  • Remplacer la sauvegarde avec le contrôle version ou la sauvegarde différentielle

  • Empiler la sauvegarde

  6. Optionnel: Depuis l’onglet Programmateur vous pouvez programmer la tâche à exécuter:

    • Sur Démarrage de Windows

    • Sur Extinction de Windows

    • Un certain jour de la semaine, sur démarrage, extinction ou à une certaine heure

    • Tous les ….jours sur démarrage extinction ou à une certaine heure

  7. Optionnel: Depuis l’onglet Événements choisissez un événement:

    • Exécuter l’application avant lé démarrage de la tâche

    • Exécuter l’application après la fin de la tâche

    • Notifier au cas d’erreur- afficher fenêtre, démarrer flux audio ou/et envoyer mail

    • Notifier au cas d’avertissement- afficher fenêtre, démarrer flux audio ou/et envoyer mail

    • Notifier au cas de résumé- afficher fenêtre, démarrer flux audio ou/et envoyer mail

Pour lire plus à propos des Tâches de sauvegarde, cliquer ici.


Add Files to/from an Existing Backup

Ajouter/ Supprimer des Fichiers à/depuis une Sauvegarde Existante?

Vous devez exécuter quelques étapes simples pour ajouter/supprimer des fichiers à/depuis une sauvegarde:

  1. Depuis la Page d’Accueil cliquez sur Mes Tâches de Sauvegarde.

  2. Double-cliquez sur la tâche de sauvegarde que vous voulez modifier depuis la liste des tâches ou cliquez du bouton droit de la souris et choisissez éditer.

  3. Sélectionnez l’onglet Source.

  • Pour Ajouter des fichiers: Cliquez sur l’icône Fichiers/Dossiers, sélectionnez les fichiers/dossiers à ajouter et appuyez sur le bouton OK.

  • Pour Supprimer des fichiers: Sélectionnez les fichiers/dossiers à supprimer et appuyez sur le bouton supprimer du coin supérieur droit. Pour sélectionner plusieurs fichiers/dossiers à la fois, maintenez la touche Majuscule du clavier appuyée et cliquez les fichiers /dossiers à sélectionner

Ou bien

Cliquez sur l’icône Fichiers/Dossiers et décochez les fichiers et les dossiers à ne plus inclure dans la définition de sauvegarde.

Cliquez ici pour lire plus à propos des Fichiers source d’une définition de sauvegarde.


Add Files to/from an Existing Backup

Comment gérer les définitions de sauvegarde antérieurement créées?

Pour la gestion des tâches de sauvegarde déjà existant Titan Backup est disponible avec un gestionnaire de tâche unique.

La fenêtre gestionnaire de tâche est divisée en sections principales:

Section Menu Principal:

Menu tâche

Ce menu vous permet de faire:

Nouvelle définition de sauvegarde: - vous serez conduit vers l’assistant pour créer une nouvelle définition de sauvegarde

Editer Tâche: vous serez conduit vers l’édition de l’assistant de tâche

Faire en double: vous pouvez faire en double une tâche existante en utilisant cette fonction: une nouvelle tâche, ayant un nom par défaut différent, sera créée. Cette tâche nouvellement créée aura les mêmes propriétés que la tâche initiale: source, destinations, options, etc.

Effacer la tâche-cliquez sur la tâche de la liste des tâches ci-dessous et cliquez «Effacer» Nota: la tâche effacer ne peut pas être défaite.

Démarrer Sauvegarde: cliquez sur la tâche de la liste des tâches ci-dessous et cliquez «Démarrer Sauvegarde» depuis le menu pour débuter l’exécution d’une définition de sauvegarde

Restaurer: cliquez sur une tâche de la liste des tâches ci-dessous et cliquez «Restaurer» pour restaurer les données sauvegardées dans leur emplacement initial.

Restaurer vers: cliquez sur une tâche de la liste des tâches ci-dessous et cliquez «Restaurer vers» pour restaurer les données dans un emplacement de votre choix.

Tâche d’importation: vous pouvez importer une tâche antérieurement créée (l’information détaillée d’une tâche de sauvegarde et pas les fichiers sauvegardés) pour pouvoir choisir de l’exécuter plus tard

Décrypter l’Archive: vous pouvez décrypter les archives de sauvegarde antérieurement créées avec Titan Backup. Le résultat sera l’archive zip. Nota: celle-ci n’est pas une opération de restauration!

Options: lance la fenêtre Options

Fermer: ferme la fenêtre principale de Titan Backup. L’application sera encore exécutée dans le plateau.

Visionner Menu

Rafraîchir la liste des tâches: rafraîchit la liste de tâche pour vous permettre les derniers changements de la tâche

Tableau des Fichiers Locaux: ouvre/ferme le Tableau des Fichiers Locaux

Fenêtre d’infos: ouvre la fenêtre d’infos pour une tâche sélectionnée

Ecran d’accueil: ouvre l’Ecran d’Accueil et ferme la fenêtre courante.

Liste des Tâches de Sauvegarde:

A l’aide de Titan Backup, vous pouvez très facilement visionner la liste entière des tâches de sauvegarde et l’information en résumé pour chaque tâche de la Liste des Tâches de Sauvegarde.

La liste des Tâches de Sauvegarde à quatre colonnes:

Nom- affiche le nom de la tâche de sauvegarde avec l’icône suggestive près d’elle. Il est très facile d’identifier à l’aide de cette icône la destination de la définition de sauvegarde: dossier local, dossier LAN, CD/DVD, dispositif détachable ou FTP.

Dernière durée d’exécution: affiche la dernière date où la tâche a été exécutée sous le format suivant: jj/mm/aaaa-hh:ss/pm/am. Si cette colonne est vide pour une certaine tâche cela signifie que cette tache n’a jamais été exécutée.

Date suivante d’exécution- si la tâche est programmée d’exécuter un certain jour ou une certaine date, dans cette colonne s’affichera le jour et la date suivant d’exécution de la tâche.

Progrès/Statut- pendant que la tâche est exécutée, Titan Backup affichera dans cette colonne le progrès et le statut de l’opération de sauvegarde

Au-dessus de cette liste il y a une barre d’outils avec des boutons de lacement rapide pour toutes les opérations possibles à propos d’une tâche

Nouvelle sauvegarde- ouvre l’assistant pour la nouvelle tâche de sauvegarde

Editer tâche- ouvre l’assistant pour la tâche de sauvegarde dans le mode d’édition pour une tâche sélectionnée depuis la liste des Tâches de Sauvegarde.

Effacer- supprime la tâche de sauvegarde sélectionnée de la liste des Tâches de Sauvegarde

Rafraîchir –rafraîchit la liste des tâches de sauvegarde

Démarrer la Sauvegarde- démarre l’opération de sauvegarde pour la tâche sélectionnée. Le bouton Stop sera actif pendant l’exécution de cette tâche. Ce bouton sera utilisé au cas où vous voudriez quitter une opération de sauvegarde sans l’avoir terminée.

Restaurer- commence une opération de restauration pour la tâche de sauvegarde sélectionnée. Ce bouton sera actif si la tâche a été déjà exécutée au moins une fois.

Tâche d’import- ouvre la boîte de dialogue pour sélectionner et importer une tâche antérieurement créée vers la liste des tâches

Options- lance la fenêtre d’options générales de Titan Backup

Visionner les Fenêtres d’infos- ouvre la fenêtre d’infos pour la tâche de sauvegarde sélectionnée

Items dans la Tâche:

Avec Titan Backup vous pouvez très facilement voir les informations détaillées à propos des fichiers sources d’une tâche de sauvegarde dans les Items sur la liste des Tâches.

Ici vous pouvez voir tous les items source d’une tâche sélectionnée de la liste des Tâches de Sauvegarde. Les fichiers sources sont groupés en 4 catégories: Fichiers & Dossiers, Clés du Registre, Mails et Réglages de l’Utilisateur. L’information à voir sur chaque item dans la tâche sera la suivante:

Nom: affiche le nom de l’item dans la source de la tâche de sauvegarde

Statut: Titan Backup utilise les couleurs pour mieux identifier le statut d’un certain item dans la tâche de sauvegarde.

  • Identique- l’item est identique en taille et dernière mise à jour dans la source et la destination de la définition de sauvegarde à la fois

  • Différent- les items de la source et de la destination diffèrent (ils existent dans la source et la destination à la fois mais la taille et la dernière date de mise à jour sont différentes)

  • Nouveau- l’item a été trouvé dans la source de la tâche de sauvegarde mais n’a pas encore été sauvegardé (il n’existe pas dans la destination)

  • Source manquant- Le fichier existe dans la destination mais celui-ci n’existe plus dans la source de la tâche de sauvegarde

Taille locale- affiche la taille de l’item dans l’emplacement source

Heure locale- affiche la dernière date mise à jour de l’item ans la source

Taille stockée- affiche la taille de l’item dans la destination

Date stockée- affiche la dernière date mise à jour de l’item stocké (item dans la destination)

Au-dessus de la liste des Items dans la tâche de sauvegarde il y a quelques boutons rapides qui vous aident à gérer très facilement les items de la tâche de sauvegarde:

Restaurer- restaure très rapidement vers l’emplacement original les items sélectionnés des Items sur la Liste des Tâches

Restaurer vers- restaure très rapidement vers un emplacement de votre choix les items sélectionnés de Items sur la Liste des Tâches

Rafraîchir- rafraîchit la liste des Items dans la Tâche, pour que vous voyiez le statut mis à jour de tous les items

Supprimer-supprime rapidement les items sélectionnés de Items sur la Liste des Tâches. Les items sont supprimés depuis la source de la tâche de sauvegarde- cela signifie que les items supprimés ne seront plus inclus dans la sauvegarde lors de l’exécution de la tâche

Fichiers Locaux:

A l’aide de Titan Backup vous pouvez très facilement ajouter des fichiers /dossiers à la tâche de sauvegarde par la méthode glisser & déposer: glissez les fichiers et les dossiers à ajouter depuis la section Fichiers Locaux et déposez–les sur les Items dans la section Tâche.

Dans la section Fichiers Locaux vous pouvez voir des infos sur vos fichiers et dossiers locaux:

Nom-nom du fichier/dossier

Type- type de l’item: dossier local, disque détachable, fichier

Taille totale- taille totale du dossier ou du fichier

Espace libre- l’espace libre sur un certain média (en MB)

Dernière mise à jour- la date/heure de la dernière mise à jour du fichier/dossier

Barre de Statut:

Lors de l’exécution d’une tâche, vous pouvez voir à tout moment le statut de la tâche de sauvegarde dans la barre de statut:

- vert: signifie la sauvegarde réussie.

- bleu: signifie que la sauvegarde st en progrès.

- rouge: signifie que la tâche a été terminée avec des erreurs.


Restore from Backup?

Restaurer depuis une Sauvegarde?

Vous devez exécuter quelques étapes simples pour restaurer des fichiers depuis une sauvegarde:

  1. Depuis la Page d’accueil cliquez sur l’icône/liaison Restaurer.

Si la tâche de sauvegarde est encore sur la liste de Mes Tâches de Sauvegarde:

  2. Depuis la liste des tâches courantes choisissez la tâche de sauvegarde à la quelle vous voulez faire référence. Vous verrez ainsi la dernière date d’exécution

Si la tâche de sauvegarde existe dans un emplacement différent (CD/DVD ou autres médias):

  3. Choisissez Sélectionner depuis l’option sauvegarde précédente. Cliquez le bouton Parcourir pour localiser la sauvegarde précédente.

  4. Cliquez le bouton Restaurer si vous voulez restaurer les fichiers vers l’emplacement original ou bien cliquez sur le bouton Restaurer vers pour choisir un emplacement personnalisé où restaurer vos fichiers


Run a Task?

Exécuter une tâche?

Voilà quelques étapes simples à suivre pour exécuter une tâche:

  1. Depuis la Page d’Accueil cliquez sur l’icône/liaison Mes Tâches de Sauvegarde.

  2. Depuis la page principale de la liste des tâches choisissez la tâche à exécuter.

  3. Cliquez sur le bouton Démarrer la Sauvegarde.


Schedule a Task?

Programmer une tâche?

Voilà les étapes à suivre pour programmer n’importe quel type de tâche:

  1. Depuis la Page d’Accueil cliquez sur l’icône /liaison Mes Tâches de Sauvegarde.

  2. Depuis la page principale de la liste des tâches choisissez la tâche à programmer et cliquez sur le bouton éditer la tâche ou tout simplement double-cliquez sur le nom de la tâche

  3. Depuis l’onglet Programmer choisissez la tâche à exécuter:

    • Sur démarrage de Windows

    • Sur l’extinction de Windows

    • Une seule exécution

    • Un certain jour de la semaine

    • Exécuter tous les jours spécifiés. Vous pouvez aussi établir les jours ouvrables à exclure du calcul


Create New Task

Concept de tâche

Le concept de base de Titan Backup est le concept de Tâche. Une tâche de sauvegarde représente une collection d’infos qui définissent la sauvegarde: nom de la tâche, les items à sauvegarder, l’emplacement de la sauvegarde et les options de sauvegarde indiquant à Titan Backup comment effectuer cette tâche. Une tâche peut être de type: une fois seulement ou récurrente (programmée)

Titan Backup sauve toute cette information dans un fichier .TBT qui est copié avec la sauvegarde chaque fois que vous exécutez la tâche de sauvegarde. Vous pouvez créer un nombre illimité de tâches, aussi que changer à tout moment l’information sauvée dans la tâche de sauvegarde. La tâche sauvée (fichier .TBT) peut être utilisée plus tard pour restaurer une certaine sauvegarde ou tout simplement pour importer une tâche précédente dans la liste courante des tâches.

Avec ce concept de tâche, Titan Backup automatise vos opérations habituelles de sauvegarde pour qu’il ne soit pas besoin de suivre les mêmes pas chaque fois vous voulez créer une sauvegarde de vos données importantes; donc au lieu de rassembler toutes les données chaque fois que vous voulez créer une sauvegarde, avec Titan Backup vous seulement créerez une tâche de sauvegarde et l’exécuter quand vous voulez.

Titan Backup permet la programmation de vos tâches pour leur permettre d’exécuter quand vous n’êtes pas présent


Run a Task

Exécuter une tâche

Une fois créée la tâche de sauvegarde, c’est à vous de choisir le moment de son exécution:

  • Vous pouvez exécuter la tâche immédiatement: après avoir sauvé la tâche Titan Backup vous demande si vous voulez exécuter la tâche de sauvegarde

  • Vous pouvez exécuter manuellement toute tâche de sauvegarde à tout moment: depuis la fenêtre principale de Titan Backup cliquez sur l’icône Mes Tâches de Sauvegarde et depuis la liste de vos tâches de sauvegarde sauvées, choisissez la tâche désirée et cliquez sur le bouton Démarrer la Sauvegarde

  • Vous pouvez aussi choisir d’exécuter les tâches de sauvegarde automatiquement- ainsi votre présence devant l’ordinateur n’est plus exigée. Pour cela vous devez programmer vos tâches.


Schedule Tasks

Tâches programmées

La programmation des tâches permet une exécution automatique de vos tâches de sauvegarde, sans exiger votre présence devant l’ordinateur. Ainsi, vous pouvez prendre les vacances, laissant l’ordinateur en fonction et Titan Backup s’occupera de vos sauvegardes habituelles.

Même si l’agent de programmation Windows soit bien avancé, celui-ci peut s’avérer difficile à utiliser. Titan Backup assure une programmation plus facile de vos définitions de sauvegarde partant des réglages de base (exécuter une tâche le jour ou l’heure spécifié/e) jusqu’aux plus avancés.

Les options de programmation peuvent être configurées depuis l’onglet Programmateur de chaque tâche de sauvegarde créée. Chaque tâche a ses réglages du programmateur spécifiques.

Voilà les options du Programmateur de Titan Backup:

  1. Exécution une seule fois-la tâche de sauvegarde sera exécutée le jour et la date spécifiés, par ex. 01/01/2007 à 10.00 AM.

  2. Démarrage de Windows - la tâche de sauvegarde sera exécutée chaque fois Windows démarre

  3. Extinction de Windows - la tâche sera exécutée chaque fois avant l’extinction de Windows

  4. Jour de la semaine

- la tâche de sauvegarde peut être exécutée un certain jour de la semaine, à une heure spécifiée du jour – pour cette opération vous devez établir:

    • Quels jours de la semaine pour l’exécution de la tâche: par ex. chaque lundi et jeudi

    • Le moment du jour:

      • sur démarrage de Windows

      • sur extinction de Windows

      • à une certaine heure du jour: par ex.11.30 AM

  5. Exécuter tous les x jours

- la tâche de sauvegarde sera exécutée tous les x jours à une certaine heure du jour- pour cette option il faut établir:

    • Le nombre des jours: par ex. le choix de 2 signifie que la tâche de sauvegarde sera effectuée tous les deux jours

    • Le moment du jour:

      • sur démarrage de Windows

      • sur extinction de Windows

      • à une heure antérieurement établie: par ex. 11.30AM

    • Les jours ouvrables- la tâche sera exécutée seulement les jours ouvrables que vous avez choisis: par ex. si vous choisissez lundi, mardi, mercredi, jeudi et vendredi et avez fixé la tâche d’exécuter chaque jour cela signifie que la tâche de sauvegarde sera exécutée chaque jour de la semaine exceptant le samedi et le dimanche.

L’option additionnelle du programmateur de Titan Backup est de reprogrammer chaque sauvegarde si ratée: cela signifie que si une tâche de sauvegarde n’a pas été exécutée parce que Titan Backup ne fonctionnait pas au moment où la tâche a été programmée, la fois prochaine où Titan Backup sera démarré la tâche ratée sera exécutée.

Nota: Titan Backup doit être en fonction pour pouvoir exécuter les tâches programmées. Si l’application n’est pas en fonction, vous pouvez éviter de perdre les tâches programmées en choisissant l’option “reprogrammer la sauvegarde si ratée».


Setup Events

Evénements de la Tâche

Titan Backup vous permet de sélectionner les programmes externes à exécuter avant ou après le démarrage de la sauvegarde. Il y a aussi la possibilité d’éteindre l’ordinateur ou supprimer l’inscription automatiquement à la fin de la tâche de sauvegarde.

Evénements de la tâche

Vous pouvez sélectionner les actions à entreprendre avant/après l’exécution de la tâche:

  1. Exécuter avant le début de la tâche - vous pouvez choisir d’exécuter automatiquement un programme externe avant le début de la tâche. Cela est bien utile quand les données à sauver peuvent/devraient être mises à jour programme doit être quitté avant le début de la tâche.

    • Utiliser le bouton Parcourir pour localiser l’application à exécuter avant le début de la tâche

    • Vous pouvez choisir d’attendre la fin de l’application avant de démarrer la tâche pour être sûr de l’intégrité de vos données.

  2. Exécuter après la fin de la tâche – vous pouvez choisir d’exécuter automatiquement toute application externe après la fin de la tâche (la sauvegarde est créée)

    • Utiliser le bouton Parcourir pour localiser l’application (les applications) à exécuter après la fin de la tâche.

  3. Eteindre l’ordinateur à la fin des tâches- Titan Backup éteindra automatiquement l’ordinateur après la création de la sauvegarde.

  4. Supprimer l’inscription à la fin de la tâche-Titan Backup supprimera l’inscription après la création de la sauvegarde sans éteindre l’ordinateur

Notifications concernant les tâches

Vous pouvez choisir les types de notifications que vous voulez recevoir.

  1. Notifier en cas d’erreurs- il est possible que des erreurs interviennent pendant l ‘exécution d’une tâche ce qui stoppera l’exécution de la tâche. Titan Backup peut vous envoyer des notifications de plusieurs types:

    • Afficher fenêtre – Une fenêtre s’affichera indiquant l’intervention d’une erreur

    • Démarrer flux audio- un son spécifique sera entendu pour notifier sur l’intervention de l’erreur

    • Envoyer par mail-un mail sera envoyé (à l’adresse spécifiée sous Informations Générales de la tâche) pour vous avertir sur l’intervention de l’erreur

Exemples de situations où des erreurs qui peuvent intervenir: le dispositif de stockage où la sauvegarde devrait être créée n’est pas accessible (la sauvegarde est stoppée).

  2. Notifier au cas d’avertissements- quand les avertissements interviennent lors de l’exécution de la tâche (tâche encore en exécution) Titan Backup peut:

    • Afficher fenêtre- une fenêtre sera affichée pour vous informer de l’avertissement intervenu (mais cela n’a pas stoppé la tâche)

    • Démarrer flux audio- un son spécifique sera entendu pour vous informer de l’avertissement intervenu (mais cela n’a pas stoppé la tâche)

    • Envoyer par mail: un mail sera envoyé (à l’adresse spécifiée sous Informations Générales de la tâche) vous informant sur l’intervention d’un avertissement (mais cela n’a pas stoppé la tâche)

  3. Notifier au cas de Résumé- à la fin d’une tâche de sauvegarde, Titan Backup peut créer un résumé de l’opération. Choisissez l’action à entreprendre pour vous informer à propos du résumé de la tâche (après la tâche est terminée):

    • Afficher fenêtre- une fenêtre sera affichée pour vous informer sur le résumé

    • Démarrer flux audio- un son spécifique sera entendu pour vous informer sur le résumé

    • Envoyer par mail: un mail sera envoyé (à l’adresse spécifiée sous Informations Générales de la tâche) vous informant sur le résumé

Nota: les mails de notification sont envoyés en utilisant le serveur SMTP de votre choix: celui-ci doit être spécifié dans les réglages de mail sous Options de Titan Backup.


Import Task

Tâche importante

Import ajoutera une tâche plus ancienne identifiée (par le fichier .TBT) à votre liste courante de tâches. Il ne s’agit pas d’une opération de restauration. Les fichiers ne seront pas copiés de l’archive vers leur emplacement initial. Par cette opération les détails d’une tâche seront importés et vous pourrez plus tard l’utiliser pour sauvegarde ou restauration. C’est très utile au cas de perte des tâches.

Nota: Chaque fois que vous exécuter une tâche de sauvegarde la tâche (fichier .TBT) sera sauvée ensemble avec la définition de sauvegarde.

Voilà les étapes à suivre pour importer la tâche:

  1. Depuis la Page d’Accueil cliquez l’icône /liaison Mes Tâches de Sauvegarde.

  2. Depuis la fenêtre principale cliquez sur le bouton de la barre d’outil Importer la tâche

  3. Parcourez le système pour identifier la tâche à importer (fichier type .TBT) et cliquez le bouton Ouvrir.


Create New Backup Task

Créer une nouvelle tâche de sauvegarde

Pour créer une copie de sauvegarde de vos fichiers, vous devez premièrement définir la Tâche de Sauvegarde. Cette tâche représente une collection d’informations du type: nom de la sauvegarde, items à sauvegarder, emplacement de la définition de sauvegarde, médias de stockage, etc. Une fois cette copie de sauvegarde créée, vous pouvez l’exécuter quand vous voulez.

Voilà les étapes à parcourir pour créer une définition de sauvegarde:

  1. Depuis la Page d’accueil cliquez sur l’icône/ liaison Sauvegarde. Un Assistant s’affichera.

  2. Saisissez les champs à compléter depuis l’onglet général:

    • Nom de la tâche-pour l’identification facile de la tâche dans la liste des tâches

    • Nom de l’Archive/Dossier- nom de l’archive du fichier de sauvegarde si vous utilisez la compression ou le nom du dossier si la définition de sauvegarde est créée sans compression

    • Description -une courte description qui pourrait vous aider à une identification plus efficace de votre tâche à l’avenir

    • Mail de notification-une adresse de courrier électronique où les notifications Titan Backup seront envoyées, par ex. des notifications au cas de stoppage de la tâche à cause d’une erreur intervenue

  3. Depuis l’onglet Source choisissez le contenu de votre copie de sauvegarde:

    • Fichiers/ Dossiers: cliquez sur l’icône Fichiers & Dossiers et sélectionnez les fichiers et les dossiers à inclure dans la définition de sauvegarde

    • Clés du Registre: cliquez sur l’icône Clés du registre et sélectionnez les clés du registre à inclure dans la copie de sauvegarde

    • Mails: cliquez sur l’icône Mail et sélectionnez les mails les contacts et les règles à inclure pour chaque client de messagerie disponible

    • Réglages de l’utilisateur: cliquez sur l’icône Réglages de l’utilisateur et sélectionnez les configurations à inclure dans la sauvegarde

  4. Depuis l’onglet Destination choisissez l’emplacement de votre sauvegarde:

    • Dossier local -choisissez un dossier local pour créer la définition de sauvegarde

    • Réseau local (Dossier LAN)- Choisissez le Dossier LAN où la copie de sauvegarde sera créée

    • Dispositif de disque détachable: (Disquette, Stick USB, Carte de mémoire)-Choisissez un dispositif détachable disponible, puis choisissez un dossier existant sur ce dispositif

    • CD / DVD- Choisissez l’unité de disque CD/ DVD et un dossier sur ce disque. Vous pouvez choisir d’effacer le contenu du CD/ DVD avant de commencer la sauvegarde Nota: le CD doit être réinscriptible pour pouvoir en effacer le contenu avant la sauvegarde

    • Emplacement éloigné utilisant le FTP: Saisissez les infos nécessaires pour la connexion FTP ou choisissez de la liste des Connexions FTP sauvées

  5. Depuis l’onglet Options choisissez les réglages de compression et cryptage et le type de sauvegarde:

Réglages de compression:

    • Pas de compression

    • Utiliser la compression Zip (défaut)

    • Archive auto- extractible

Réglages de cryptage:

  • Pas de cryptage (défaut)

  • Protection Zip par mot de passe

  • Cryptage AES

Type de la définition de sauvegarde:

  • Remplacer la sauvegarde (sauvegarde incrémentielle ou différentielle)

  • Sauvegarde pile

  6. Optionnel: Dans l’onglet Programmateur vous pouvez programmer la tâche à exécuter:

    • Sur Démarrage de Windows

    • Sur extinction de Windows

    • Un certain jour de la semaine, sur démarrage, extinction ou à une certaine heure

    • Tous les x jours sur démarrage, extinction ou à une certaine heure

  7. Optionnel: Depuis l’onglet Evénements choisissez un événement:

    • Exécuter une application externe avant de démarrer la tâche

    • Exécuter une application externe après la fin de la tâche

    • Notifier au cas d’erreurs - afficher fenêtre, démarrer flux audio et /ou envoyer un mail

    • Notifier au cas d’avertissements - afficher fenêtre, démarrer flux audio et /ou envoyer un mail

    • Notifier au cas de résumé- afficher fenêtre, démarrer flux audio et /ou envoyer un mail


Restore from Backup

Restaurer de la Sauvegarde

Un utilisateur crée des copies de sauvegarde pour sauver les fichiers importants au cas de dysfonctionnement. Quand même, il est bien possible que l’utilisateur veule restaurer vers une version précédente, quoi qu’il ne passe aucun événement tragique. Par ex., si vous êtes confronté à un dysfonctionnement du disque dur, besoin est de restaurer tous les fichiers d’une version antérieurement sauvegardée. Mais à l’absence de ce dysfonctionnement, vous voulez, peut être, tout simplement restaurer un seul fichier à son état précédent. Titan Backup donne la possibilité de restaurer une archive entière ou seulement les items sélectionnés d’une sauvegarde vers leur emplacement initial ou un emplacement tout à fait différent. Le Logiciel offre aussi un outil visuel de comparaison pour voir les différences entre la version courante du fichier et la version sauvegardée.

Restaurer tous les items d’une sauvegarde, de la liste des tâches courantes

Il y a plusieurs possibilités de restaurer les fichiers en base d’une liste des tâches courantes (disponible par un clic sur Mes tâches de sauvegarde dans la fenêtre principale de Titan Backup):

1.

  • Depuis la page d’accueil cliquez sur l’icône / liaison Restaurer.

  • Localisez la tâche de la quelle vous voulez restaurer des fichiers de la liste des tâches courantes. Etendez l’item pour voir la dernière date d’exécution.

En bas de la fenêtre vous verrez des détails concernant la tâche sélectionnée: Nom de la sauvegarde, nom de l’Archive/Dossier, Emplacement Initial, Description.

  • Utilisez le bouton Restaurer pour restaurer tous les items depuis la tâche sélectionnée vers leur emplacement initial

  • Utilisez le bouton Restaurer vers pour restaurer tous les items de la tâche sélectionnée vers un emplacement personnalisé

  2. Depuis la page d’accueil cliquez sur l’icône/ liaison Mes Tâches de Sauvegarde

  • Localisez la tâche de la quelle vous voulez restaurer des fichiers sur la liste des tâches.

  • Cliquez sur le bouton Restaurer depuis la barre d’outils.

Restaurer tous les items d’une sauvegarde précédente, quand la tâche ne se trouve plus sur la liste courante des tâches

Il est possible que vous perdiez vos tâches de sauvegarde de la liste courante au cas de dysfonctionnement du disque dur. Vous devriez probablement installer Titan Backup sur une installation Windows nouvelle et votre liste de tâches sera vide. La tâche de sauvegarde en soi- même, identifiée pare un fichier de type .TBT, a été sauvée avec les fichiers réels de sauvegarde et ainsi il est très facile de restaurer les tâches en utilisant Titan Backup. Vous pouvez soit restaurer complètement et l’opération de restauration importera aussi la liste de tâches vers la liste courante des tâches ou bien, vous pouvez premièrement importer la tâche manuellement et puis restaurer seulement les fichiers spécifiques de manière individuelle.

Vous devez suivre les étapes suivantes pour restaurer tous les fichiers d’une sauvegarde précédente (la tâche de sauvegarde est située sur un média externe):

  • Depuis la page d’accueil cliquez l’icône /liaison Restauration

  • Cochez le bouton Sélectionner de la sauvegarde précédente

  • Utilisez le bouton Parcourir pour localiser la tâche de sauvegarde sauvée (fichier .TBT) et les fichiers archive ou sauvegardés

Vous pouvez choisir d’importer la tâche vers une liste courante de tâches en cochant la case adéquate, mais cette opération est obligatoire seulement si vous voulez que la tâche soit ajoutée à la liste courante des tâches (avec la possibilité de pouvoir effectuer des sauvegardes similaires à l’avenir)

En bas, vous verrez des détails sur la tâche sélectionnée: Nom de la définition de sauvegarde, Nom du fichier archive / Dossier, Emplacement initial, Description.

  • Utilisez le bouton Restaurer pour restaurer tous les items depuis la tâche sélectionnée vers leur emplacement initial

  • Utilisez le bouton Restaurer vers pour restaurer tous les items de la tâche sélectionnée vers un emplacement différent

Restaurer seulement les items spécifiés d’une sauvegarde précédente

  • Depuis la page d’accueil cliquez sur l’icône / liaison Mes Tâches de Sauvegarde

  • Localisez la tâche de la quelle vous voulez restaurer les fichiers dans la liste des tâches

  • Dans la section Items dans la Sauvegarde (en bas, à droite) sélectionnez les fichiers et les dossiers que vous voulez restaurer.

  • Utilisez le bouton Restaurer pour restaurer tous les items sélectionnés vers leur emplacement initial

  • Utilisez le bouton Restaurer vers pour restaurer tous les items sélectionnés vers un emplacement différent


Backup Source

Source de la Sauvegarde

A l’aide de Titan Backup vous pouvez créer des copies de sauvegarde de vos fichiers, dossiers, clés du registre, mails et réglages de mail, réglages de l’utilisateur les plus importants. Titan Backup peut créer des sauvegardes de mails et réglages de mails pour les clients de mail suivants: Microsoft Office Outlook, Outlook Express, Eudora, Opera Mail, Mozilla Thunderbird.

Au moment où vous voulez créer une nouvelle tâche de sauvegarde, vous devez définir les fichiers source de votre sauvegarde. La collection des fichiers et dossiers, clés du registre, mails et réglages de mails que vous voulez sauvegarder.

Cela peut être réussi dans l’onglet Source de l’assistant des tâches de sauvegarde. Vous pouvez voir ce que vous avez sélectionné sous la liste des Items Sélectionnés. Les items de la définition de sauvegarde sont organisés dans des catégories: Fichiers & Dossiers, Clés du Registre, Mails et Réglages de l’Utilisateur.

Pour ajouter les items nouveaux à la liste source de sauvegarde, il faut cliquer sur les boutons de la barre d’outil en haut et puis sélectionner les items à inclure dans la sauvegarde en cochant les cases près de chaque item.

La coche verte signifie que l’item sera inclus dans la sauvegarde.

Vous pouvez supprimer l’item de la liste en sélectionnant l’item et puis cliquant sur le bouton Supprimer dans le coin supérieur droit.

Les items source sont affichés dans la trois- visions qui indique aussi la structure originale de l’item. L’item réellement sélecté aura une icône colorée et le champ entier sera présenté en des icônes grises (une icône grise signifie une sous -structure qui ne sera pas entièrement sauvée, seulement quelques parties ayant des icônes colorées)

Titan Backup vous offre la possibilité de filtrer les fichiers et les dossiers sélectionnés comme source de la sauvegarde: établir des masques. Un masque représente une liste prédéfinie des extensions de fichier qui peuvent être utilisés comme référence dans la filtration des fichiers sources. Les masques peuvent être utilisés comme Masques d’Inclusion et/ou Masques d’Exclusion:

  • Masques d’inclusion: quand vous appliquez un masque d ‘inclusion, vous choisissez d’inclure dans la sauvegarde seulement les types de fichier définis dans le masque.

  • Masques d’exclusion: quand vous appliquez un masque d’exclusion, vous choisissez de sauvegarder tous les fichiers source, excepté les types de fichiers définis dans le masque

Suivez les étapes suivantes pour appliquer un masque sur les fichiers source d’une tâche de sauvegarde:

  1. Depuis l’onglet Source cliquez sur le bouton Masque

  2. Choisissez un masque d’inclusion ou d’exclusion pour appliquer de la liste des masques (clic sur >>le bouton pour voir cette liste): cliquez sur le bouton Ajouter pour ajouter la masque à la liste des masques appliqués (vous pouvez appliquer plus d’un seul masque à la fois), cliquez sur le bouton Remplacer pour remplacer la liste courante des masques appliqués avec le nouveau masque sélectionné.

Cliquez ici pour lire plus à propos des masques et la méthode d’ajout de nouveaux masques.

En utilisant Titan Backup, vous pouvez aussi sauvegarder les réglages de l’utilisateur suivants:

  • Réglages Microsoft Windows

    • Fonds d’écran du bureau

    • Réglages avancés

    • Réglages d’affichage

    • Réglages de connexion

    • Réglages internationaux

    • Réglages Clavier

    • Réglages Souris

    • Réglages médias

    • Réglages souris

    • Réglages pouvoir

  • Liaisons Bureau

  • Carnet d’adresses Windows (WAB)

  • Explorateur de l’Internet

    • Réglages

    • Favoris

    • Cookies

  • Opera

    • Réglages

    • Signets

    • Cookies

  • Mozilla Firefox

    • Réglages

    • Réglages

    • Cookies

  • Police du texte Windows

Nota: les versions futures contiendront plus de plug- ins qui permettront de sauver les réglages pour plus d ‘application. Veuillez visiter notre site web pour plus de mises à jour et de nouvelles versions.


Local Folder

Dossier local

Voilà les étapes à exécuter pour sauver une définition de sauvegarde dans un dossier local:

  1. Créer une nouvelle sauvegarde (cliquez le bouton Sauvegarde depuis la page d’accueil) ou éditer une sauvegarde existante (cliquez Mes Tâches de Sauvegarde depuis la page d’accueil, puis double- cliquez sur la tâche à éditer de la liste des tâches.)

  2. Cherchez l’onglet Destination et cochez le bouton radio Dossier Local

  3. Sélectionnez le dossier local que vous avez choisi comme destination de la sauvegarde: saisissez le champ exact ( par ex C:\Fichiers programme\Titan Backup\Sauvegarde) ou cliquez le bouton Parcourir pour localiser le dossier exact sur l’ordinateur. Si vous spécifier un nom de dossier inexistant, le dossier sera créé en exécution.


Local Area Network (LAN Folder)

Réseau Local (Local Area Network)

To save a backup over the local network, follow these steps:

  1. Créer une nouvelle sauvegarde (cliquez le bouton Sauvegarde depuis la page d’accueil) ou Editer une sauvegarde existante (cliquez le bouton Mes Tâches de Sauvegarde depuis la page d’accueil, puis double -cliquez sur la tâche à éditer de la liste des tâches)

  2. Cherchez l’onglet Destination et cochez le bouton radio Réseau Local (Local Area Network)

  3. Sélectionnez le dossier LAN que vous voulez pour destination de la sauvegarde: saisissez le champ exact (par ex \\SauvegardeOrdinateur\Mes Sauvegardes) ou cliquez sur le bouton Parcourir pour localiser le dossier exact sur l’ordinateur. Si le dossier LAN de destination est protégé par mot de passe vous devez cocher la case «Le Dossier est protégé par mot de passe» et saisir le nom d’utilisateur et le mot d e passe. Si vous spécifier un nom de dossier inexistant, le dossier sera créé en exécution.
    Nota: Assurez-vous d’avoir des droits pleins sur l’emplacement du réseau éloigné.


Removable Disk Device

Dispositif de disque détachable

Avec Titan Backup, vous pouvez créer une définition de sauvegarde sur tout type de Dispositif de Disque Détachable que vous pouvez brancher à votre ordinateur. Vous pouvez créer des définitions de sauvegarde sur un stick USB, stick mémoire, mémoire flash, disquette, disques ZIP, JAZ, etc.

Voilà les étapes à suivre pour cette option:

  1. Créer une nouvelle sauvegarde (cliquez le bouton Sauvegarde depuis la page d’accueil) ou Editer une sauvegarde existante (cliquez le bouton Mes Tâches de Sauvegarde depuis la page d’accueil, puis double cliquez sur la tâche à éditer de la liste des tâches)

  2. Chercher l’onglet Destination et cochez le bouton radio Dispositif de disque détachable

  3. Sélectionnez le lecteur correspondant à votre dispositif détachable depuis la liste des lecteurs disponibles

  4. Saisissez le nom du dossier de destination de la sauvegarde. Utilisez le bouton de navigation pour localiser un dossier existant sur le dispositif détachable

Nota: Si le dossier saisi n’existe pas, il sera créé en exécution.

Optionnel:

  • Vous pouvez choisir de formater le dispositif de disque avant la sauvegarde –pour faire cela, le dispositif média doit permettre une opération de formatage

  • Vous pouvez aussi choisir de fractionner le fichier de sauvegarde-avec cette option sélectionnée, Titan Backup fractionnera le fichier de sauvegarde dans des fichiers ayant une taille antérieurement prédéfinie.


CD/DVD

Pour créer des définitions de sauvegarde sur CD/DVD (DVD-RW/DVD-R/DVD-RAM/CD- R/CD-RW), il faut exécuter les étapes suivantes:

  1. Créer une nouvelle sauvegarde (cliquez le bouton Sauvegarde depuis la page d’accueil) ou Editer une sauvegarde existante (cliquez le bouton Mes Tâches de Sauvegarde depuis la page d’accueil, puis double cliquez sur la tâche à éditer de la liste des tâches)

  2. Chercher l’onglet Destination et cochez le bouton radio CD/DVD

  3. Sélectionnez le lecteur correspondant à votre CD/DVD depuis la liste des lecteurs disponibles

  4. Saisissez le nom du dossier de destination de la sauvegarde. Utilisez le bouton de navigation pour localiser un dossier existant sur le CD/DVD. Si vous spécifier un nom de dossier inexistant, il sera créé en exécution.

Optionnel:

  • Vous pouvez choisir d’effacer le contenu du CD/DVD avant la sauvegarde. Vous pouvez décider sur un effacement rapide ou un effacement total. Cette option est valable seulement pour les CD/DVD réinscriptibles!

  • Vous pouvez aussi choisir de fractionner le fichier de sauvegarde (depuis l’onglet Options) – avec cette option sélectionnée, Titan Backup fractionnera le fichier de sauvegarde dans des fichiers ayant la taille antérieurement prédéfinie (par défaut 650 Mb)


Remote Location Using FTP

Emplacements éloignés utilisant le FTP

Les étapes à suivre pour créer une définition de sauvegarde sur un Emplacement Eloigné utilisant le FTP sont les suivantes:

  1. Créer une nouvelle sauvegarde (cliquez le bouton Sauvegarde depuis la page d’accueil) ou Editer une sauvegarde existante (cliquez le bouton Mes Tâches de Sauvegarde depuis la page d’accueil puis double cliquez sur la tâche à éditer de la liste des tâches)

  2. Chercher l’onglet Destination et cochez le bouton radio Emplacement Eloigné utilisant le FTP

  3. Saisissez les infos nécessaires pour une connexion FTP ou choisissez depuis la liste des Connexions FTP sauvées:

a. Saisissez l’information pour une nouvelle connexion FTP:

  • Nom de l’hôte /adresse IP du serveur FTP- www.mywebsite.com

  • Choisissez le port utilisé (défaut est 21)

  • Nom d’utilisateur et mot de passe. Nota: assurez-vous que l’utilisateur possède les droits nécessaires pour écrire sur l’emplacement FTP. (Si vous ne saisissez pas le mot de passe, on vous exigera d’introduire le mot de passe chaque fois en exécution)

  • Répertoire initial éloigné - celui-ci devrait être un dossier déjà existant sur le FTP où la sauvegarde sera créée.

  • Vérifiez le Mode Passif et /ou Utilisez le Proxy si nécessaire.

Testez votre connexion en cliquant le bouton Test de connexion avant de démarrer la sauvegarde. Si vous voulez utiliser cette connexion FTP à l’avenir, il faut la sauver en cliquant le bouton Sauver la Connexion.

b. Utiliser une connexion FTP de la liste des connexions existantes:

  • Cliquez sur le bouton Connexions FTP

  • Cliquez sur un nom de connexion de la liste des connexions FTP qui s’affiche


Backup Options

Options de sauvegarde

Titan Backup vous offre un set d’options pour avoir la possibilité de choisir ce qui vous convient le mieux. Les options de Titan Backup sont organisées par deux catégories: options de compression & cryptage et options concernant le type de sauvegarde.

Compression & Cryptage

Titan Backup offre plusieurs options de compression et cryptage pour sécuriser vos fichiers de sauvegarde. Ces options sont éditables depuis l’onglet Options de l’assistant de création de la définition de sauvegarde/édition de la définition de sauvegarde.

Compression:

  1. Pas de compression- offre l’avantage d’un processus de sauvegarde plus rapide, mais le désavantage de plus d’exigences concernant l’espace sur le disque. Si un fichier est corrompu, l’intégrité de toute la sauvegarde n’est par compromise.

  2. Utiliser la compression Zip: utilisez cette option si vous voulez que Titan Backup génère un fichier de sauvegarde Zip pour économiser de l’espace sur le disque. Titan Backup n’utilise pas de formats d’archive déposés, comme le font les autres logiciels de sauvegarde, mais utilise le format standard Zip, ce qui rend la restauration manuelle des données très facile de l’archive de sauvegarde, même si Titan Backup n’est pas installé.

Pour cette option, vous pouvez choisir la qualité de la compression: déplacez le slider de Bas vers Haut pour établir le rapport de compression. Bas signifie une compression faible mais la meilleure vitesse et haut signifie la meilleure compression mais une vitesse réduite.

Vous pouvez choisir de créer des archives auto-extractibles, qui vous permettront de dézipper même si vous ne possédiez pas un outil de compression. A ce moment vous pouvez aussi choisir de fractionner l’archive dans des parties ayant une taille antérieurement définie. Cette option est bien avantageuse si vous planifiez d’écrire les archives sur plusieurs CD.

Cryptage:

  1. Pas de cryptage-cette option est établie par défaut

  2. Zip protégé par mot de passe- cette option sélectionnée, Titan Backup sauvegardera les fichiers dans un fichier zip protégé par mot de passe. Vous devrez saisir le mot de passe et le réintroduire pour confirmation.

  3. Cryptage AES- Titan Backup offre aussi un cryptage puissant de type militaire 256 AES pour la protection de votre intimité. Cette option sélectionnée, Titan Backup sauvegardera vos fichiers dans un Zip et puis cryptera toute l’archive. Vous devez fournir un mot de passe pour la protection du fichier crypté. Si vous ne le faites pas au moment de la création de la tâche de sauvegarde, on vous exigera un mot de passe quand la sauvegarde est créée et chaque fois que la tâche est exécutée.

Type de sauvegardes

Une tâche de sauvegarde peut être exécutée d’habitude plus d’une seule fois, ce qui pose la question de quoi faire avec les sauvegardes antérieurement créées. Titan Backup vous en offre 2 modalités. Vous pouvez choisir vos préférences dans la section Type de Sauvegarde depuis l’onglet Options pendant l’édition de toute tâche de sauvegarde.

  1. Remplacer la Sauvegarde – une fois cette option sélectionnée, quand l’application rencontre une sauvegarde existante pour la même tâche, la nouvelle sauvegarde remplacera la sauvegarde ancienne.

Cette sélection vous offre 2 options additionnelles disponibles:

  • Contrôle de version- avec cette option vous pouvez sauver seulement les fichiers altérés

  • Sauvegarde différentielle-avec cette option vous effacerez les fichiers de la sauvegarde et cela n’existe plus dans la source de votre sauvegarde

  2. Sauvegarde pile - avec cette option Titan Backup crée des copies empilées différentes ayant des étiquettes de date. Avec cette option vous pouvez choisir de garder seulement les dernières copies en cochant la case «garder seulement la version x »


General Settings

Réglages généraux

Les Réglages généraux de Titan Backup peuvent être établis de la fenêtre Options. Pour avoir accès à cette fenêtre, allez à Menu Outils et choisissez Options ou de la fenêtre principale cliquez sur l’icône /liaison Options.

Général

  • Démarrer Titan Backup sur démarrage de Windows- vérifiez cette option pour être sûr que Titan Backup est lancé sur chaque démarrage de Windows. Une fois lancé, Titan Backup vérifiera s’il y a des tâches programmées à être exécutées à ce moment: s’il y en a, ces tâches seront exécutées, sinon, alors Titan Backup s’exécutera dans le fond, étant disponible du plateau à icônes

  • Associer les fichiers tâches avec Titan Backup(.TBT)-choisissez ce réglage pour être sûr que Titan Backup s’occupera des fichiers .TBT chaque fois que vous les lancez.

  • Attendre x minutes après le démarrage de Windows- vérifiez cette option si vous voulez que Titan Backup attende au démarrage de Windows quelques minutes avant d’exécuter les tâches programmées. Ainsi vous éviterez le ralentissement de votre démarrage du système.

  • Champs pour les fichiers temporaires- lors de la création d’une définition de sauvegarde, notre programme doit stocker quelque part les fichiers temporaires (par ex. les fichiers archive) avant de les placer dans l’emplacement final. Par défaut, l’emplacement des fichiers temporaires est le dossier où vous avez installé l’application. Titan Backup permet de choisir un emplacement personnalisé pour les fichiers temporaires, par ex. un lecteur où il y a assez d’espace.


Email Settings

Réglages mail

Titan Backup offre la possibilité de vous notifier par mail à l’occasion d’erreurs, avertissements ou résumé de la sauvegarde. Pour envoyer ces notifications par mail, Titan Backup exige un serveur SMTP. Vous pouvez établir ces réglages dans Options-> Réglages Mail

  • Serveur de sortie SMTP – spécifiez un serveur mail que Titan Backup utilisera lors de l’envoie des notifications par mails. Votre ISP (Fournisseur de Services Internet) devrait vous fournir cette information.

  • Port- spécifiez le numéro du port qui devrait être envoyé lors de l’envoie des notifications par mail. Par défaut, le port établi par le logiciel est 25.

  • De Nom – vous pouvez choisir un nom pour les mails (nom de l’expéditeur)

  • De Mail- vous pouvez choisir que les mails soient envoyés de ce courrier électronique (Email de l’expéditeur)


FTP Connections

Connexions FTP

Les connexions FTP sont utilisées quand vous choisissez un serveur éloigné FTP pour la destination de votre sauvegarde. Les connexions FTP peuvent être gérées dans les réglages des Connexions FTP de la fenêtre d’options de Titan Backup. Vous pourrez plus tard très rapidement sélectionner une connexion prédéfinie de l’onglet Destination d’une tâche de sauvegarde.

Ajouter des connexions FTP

Voilà les étapes à suivre pour ajouter de nouvelles connexions FTP:

  1. Cliquez sur le bouton Ajouter situé en bas de la fenêtre Connexions FTP

  2. Saisissez les Réglages FTP dans la fenêtre qui s’affiche:

  • Nom de la connexion- cela vous aidera à identifier vos connexions dans la liste des connexions FTP sauvées

  • Hôte-saisissez l’hôte: par ex. www.mywebsite.com ou le IP du serveur FTP

  • Port –saisissez le port à utiliser lors de la connexion à FTP. La valeur par défaut est 21.

  • Nom de l’utilisateur –saisissez le nom de l’utilisateur à utiliser lors de la connexion à FTP

  • Mot de passe- mot de passe à utiliser lors de la connexion à FTP

  • Répertoire éloigné initial- spécifiez ici un dossier existant sur FTP, l’emplacement sur le serveur où vous voulez placer la définition de sauvegarde

  • Mode PASV- cochez cette option seulement si le serveur auquel vous êtes connecté exige le mode PASV

  • Utiliser le Proxy- cochez cette option si votre connexion utilise un serveur Proxy. Il faut établir les réglages pour le serveur Proxy:

    • méthode de connexion

    • hôte: saisissez l’hôte du serveur proxy

    • port –saisissez le numéro du port qui devrait être utilisé pour la connexion au serveur Proxy

    • nom d’utilisateur - saisissez le nom d’utilisateur qui devrait être utilisé pour la connexion au serveur Proxy

    • mot de passe- saisissez le mot de passe qui devrait être utilisé pour la connexion au serveur Proxy

Editer la Connexion FTP

Voilà les étapes à exécuter pour Editer et Connexion FTP:

  1. De la fenêtre Connexions FTP sélectionnez la connexion à éditer de la liste des connexions FTP sauvées

  2. Cliquez sur le bouton Editer

  3. Editez toute information relative à la connexion FTP (décrite ci -dessus)

Effacer la connexion FTP

Voilà les étapes à exécuter pour effacer une connexion FTP:

  1. De la fenêtre Connexions FTP sélectionnez la connexion à effacer de la liste des connexions FTP sauvées

  2. Cliquez sur le bouton Supprimer. On vous demandera de confirmer l’effacement de la connexion FTP sélectée


Masks

Masques

Les masques représentent la méthode facile d’inclure ou d’exclure une certaine catégorie de fichiers lors de la création d’une définition de sauvegarde, sans qu’il soit besoin de vérifier manuellement tous les fichiers et les dossiers. Quand vous choisissez d’appliquer un masque d’inclusion, cela signifie que seulement les fichiers des types définis dans le masque d’inclusion seront inclus dans la sauvegarde. Quand vous choisissez d’appliquer un masque d’exclusion, cela signifie que votre sauvegarde ne contiendra aucun fichier qui apparie les types définis dans le masque d’exclusion: par ex. exclure les fichiers Temporaires et Inutiles de votre sauvegarde.

Les masques que vous définissez en Options- > Masques peuvent être appliqués à toute tâche de sauvegarde créée.

Nota: les masques sont appliqués seulement au cas des Fichiers et des Dossiers! Vous pouvez gérer les listes de masques dans la fenêtre Options/page Masques. Titan Backup offre un set de masques prédéfinies mais vous pouvez aussi en créer de votre.

Ajouter une liste de masques nouveaux

Exécutez les étapes suivantes pour effectuer cette opération:

  1. Sélectez la catégorie de votre masque: fichiers temporaires & inutiles ou masque d’inclusion/exclusion

  2. Cliquez sur le bouton Ajouter situé en bas de la page juste au- dessous de la liste des masques

  3. Dans la fenêtre qui s’affiche, saisissez les extensions des fichiers formant le masque: par ex. *.tmp Extensions de fichiers séparés avec « ; », par ex. *.tmp; *.bak

  4. Saisissez la description de votre masque: cela vous aidera d’identifier votre masque

Editer une liste des masques

  1. Sélectez la catégorie de la masque à éditer

  2. Localisez la masque à éditer dans la liste des masques

  3. Cliquez sur le bouton Editer situé en bas de la page, juste au-dessous de la liste des masques

Effacer la liste des masques

  1. Sélectez la catégorie du masque à effacer

  2. Localisez le masque à effacer sur la liste des masques

  3. Cliquez sur le bouton Supprimer situé en bas de la page, juste au-dessous de la liste des masques. On vous exigera de confirmer l’effacement des masques sélectés

Masques prédéfinies:

  1. Fichiers Temporaires et Inutiles - c’est une collection d’extensions de fichiers inutiles occupant de l’espace important dans votre sauvegarde. Voilà la liste complète des Fichiers Temporaires et Inutiles par défaut de Titan Backup:: *.---, *.??~, *._mp, *.old, *.tmp, ~*.*, *.$$$, *._detmp, *.bsc, *.pch, *.pdb, *.ilk, *.chk, *.dmp, *.ftg, *.gid, *.fts, *.ilc, *.ild, *.ilf, *.ils, *.tds, *.err, *.cpy, *.MS, *.wbk, *.dd_, 0*.nch, mscreate.d, bootlog.pr, suhdlog.da, modemet.tx, system.1st, ws_ftp.log, *.~*, *.jc!

  2. Fichiers de documents: voilà la collection des extensions des fichiers considérés comme des fichiers de documents: *.doc, *.dot, *.txt, *.pdf, *.rtf, *.pps, *.ppt, *.wpd, *.xls, *.xlw, *.xlt.

  3. Fichiers archive - voilà la collection des extensions de type archive: *.arc, *.arj, *.ari, *.zip, *.cab, *.rar, *.gz, *.tar, *.tar.Z, *.tz, *.tgz, *.tar.gz, *.ace, *.7z, *.exe, *.sit, *.sea, *.Z, *.lzh, *.lha, *.mim, *.mme, *.b64, *.sef, *.uue.

  4. Fichiers source Web & script - *.php, *.asp, *.aspx, *.html, *.htm, *.jsp, *.pl, *.jav, *.cgi.

  5. Fichiers audio - *.mp3, *.mp2, *.mp1, *.m3u, *.mod, *.mid, *.wma, *.wav, *.cda, *.midi, *.rmi, *.kar, *.miz, *.mdz, *.nst, *.stm, *.stz, *.s3m, *.s3z, *.it, *.itz, *.xm, *.xmz, *.mtm, *.ult, *.far,*.amf, *.okt, *.ptm, *.aac, *.apl, *.m4a, *.669, *.nsa, *.ogg, *.voc, *.au, *.snd, *.aif, *.aiff, *.aifc, *.pls, *.asf, *.asx, *.dvr-ms, *.wpl, *.wmx, *.wm, *.wmd, *.wmz, *.wax, *.

  6. Fichiers vidéo - *.avi, *.movie, *.moov, *.mov, *.mpeg, *.mpe, *.mpg, *.mp4, *.rm, *.qt, *.m1v, *.mpv2, *.mp2v, *m2v, *.asf, *.nsv, *.wvx, *.wmv.

  7. Fichiers images - *.gif, *.jpg, *.jpeg, *.jfif, *.jif, *.tif, *.tiff, *.ai, *.eps, *.epi, *.psd, *.pdd, *.bmp, *.rle, *.dib, *.cdr, *.apx, *.ico, *.png, *.qtif, *.pct, *.pict, *.vda, *.icb, *.pcx, *.pxr, *.raw, *.vst, *.tga, *.art, *.crw, *.thm, *.djv, *.djvu, *.iw4, *.emf, *.fpx, *.icl, *.icn, *.cur, *.ani, *.iff, *.lbm, *.ilbm, *.kdc, *.mag, *.pgm, *.pic, *.pix, *.ppm, *.psp, *.ras, *.rsb, *.sgi, *.rgb, *.rgba, *.bw, *.int, *.inta, *.sid, *.xif, *.wmf, *.xbm, *.xpm.

  8. Fichiers bases de données - *.mdb, *.mde, *.dbx, *.apx, *.bde, *.db, *.dbf, *.edb, *.mdf, *.mpd, *.frm, *.myd, *.myi.


Logs

Fichiers journaux

Titan Backup rédige des fichiers journaux pour toutes les opérations. Pour chaque tâche de Sauvegarde que vous créez, Titan Backup aura un fichier journal qui enregistrera toutes les opérations effectuées relatives à la tâche.

Vous pouvez personnaliser les réglages relatifs aux fichiers journaux dans la page Fichiers Journaux/ fenêtre Options:

  1. Dossier journal: vous pouvez choisir l’emplacement des fichiers journaux sur l’ordinateur. Utilisez le bouton Parcourir pour localiser le dossier avec les journaux, qui sera utilisé par Titan Backup. Par défaut, Titan Backup rédigera des fichiers journaux dans le dossier où a été installée l’application

  2. Afficher la marque de temps dans les fichiers journaux: A l’aide de ce réglage, Titan Backup affichera la date exacte près de chaque opération dans le fichier journal.

  3. Limiter la taille du fichier journal: avec ce réglage, Titan Backup limitera la taille du fichier journal à un nombre spécifié de kilo bytes. Au moment où la limite est atteinte, le fichier journal est archivé et un nouveau fichier sera créé. Nota: la taille du fichier journal devrait être limitée à un nombre raisonnable de KB, sans dépasser 100 KB, autrement le chargement du fichier sera lent.


Glossary of Terms

Glossaire des notions

AES

Abréviation de Advanced Encryption Standards, une technique de cryptage des données en bloque, symétrique de 128 bit, développée par les cryptographes belges Joan Daemen et Vincent Rijmen. Le gouvernement des Etats Unis a adopté l’algorithme comme son propre technique de cryptage en Octobre 2000, en remplaçant ainsi le cryptage DES utilisé alors. L’Institut National pour Standard et Technologie (NIST) du Ministère Américain du Commerce a sélecté l’algorithme dénommé Rijndael (prononcé Rhine Dahl ou Rain Doll) d’un groupe de cinq algorithmes pris en considération.

Tâche de sauvegarde

Une tâche de sauvegarde est une collection d’infos qui définissent la sauvegarde: le nom de la tâche, les fichiers/dossiers à sauvegarder, l’emplacement où la définition de sauvegarde sera sauvée et les options de sauvegardes qui indiqueront à Titan Backup comment effectuer la sauvegarde.

Cryptage

Traduction des données dans un code secret. Le cryptage représente la modalité la plus efficace pour sécuriser les données. Pour pouvoir lire un fichier crypté, il faut avoir accès à une clé secrète ou à un mot de passe qui en permette le cryptage. Les données non décryptées s’appellent texte pur; les données cryptées sont appelées texte chiffré.

FTP

Abréviation de File Transfer Protocol, le protocole de transfert des fichiers via l’Internet. FTP fonctionne de la même manière que HTTP pour le transfert des pages Web depuis un serveur vers le navigateur d’un utilisateur et SMTP pour le transfert du courrier électronique via l’Internet étant donné que, tout comme ces technologies, FTP utilise les protocoles TCP/IP de l’Internet pour permettre le transfert des données. FTP est le plus utilisé pour le téléchargement depuis un serveur utilisant l’Internet ou pour le téléchargement d’un fichier vers un serveur. (par ex. téléchargement d’un fichier vers le serveur).

IP

Abréviation de Internet Protocol, prononcé comme deux lettres séparées. IP spécifie le format des paquets aussi appelés «datagrams » et les schèmes d’adresse. Le IP est en soi-même comme le système postal. Celui-ci vous permet d’adresser un paquet et de le déposer dans le système, sans exister une relation directe entre vous et le destinataire. Le IP est une adresse de 4 chiffres séparés par points.

Mode PASV

Le processus de transfert de données pour FTP établit et gère la connexion des données. Le processus de transfert de données peut être passif ou actif. Passive ou PASV est une commande qui exige que le serveur «écoute» sur un port de données (qui n’est pas son port de données par défaut) et d’attendre une connexion plutôt que d’en initier une au moment de la réception d’une commande de transfert. Certains serveurs FTP supportent les transferts passifs aussi qu’actifs. D’autres serveurs FTP permettent seulement les transferts actifs.

Proxy

Un serveur Proxy est le serveur placé entre une application pour les clients, comme le navigateur Web, et un serveur réel. Celui-ci intercepte toutes les demandes vers un serveur réel pour voir premièrement s’il est capable d’accomplir ces demandes par lui-même. Si les demandes ne peuvent pas être accomplies, alors les demandes sont transférées vers le serveur réel.

SMTP

Abréviation de Simple Mail Transfer Protocol, un protocole pour l’envoie des messages par courrier électronique entre les serveurs. La plupart des systèmes de courrier électronique qui envoient des mails via l’Internet utilisent SMTP pour envoyer des messages depuis un serveur vers un autre.

TCP/IP

Abréviation de Transmission Control Protocol /Internet Protocol, un ensemble de protocoles de communications utilisé pour connecter les hôtes sur l’Internet. TCP/IP utilise plusieurs protocoles, les deux principaux étant TCP et IP. TCP/IP est construit dans le système d’opération UNIX et est utilisé par l’Internet le rendant le standard de facto pour la transmission des données via les réseaux. Même les systèmes d’opération en réseau ayant leurs propres protocoles, comme Netware par ex., supportent aussi le TCP/IP.


Technical Support

Support technique

A Neobyte Solutions on est dédié à assurer à nos clients un support et de l’assistance de qualité supérieure. Si vous vous confrontez à un problème ou avez des questions ou bien vous avez besoin d’aide et de solutions concernant nos produits, voilà quelques modalités de recevoir une réponse ou trouver la solution:

  • Consulter la documentation du produit (ce fichier d’aide et/ou tout autre item de documentation livrée avec le produit)

  • Visiter le site web de Titan Backup sur http://www.titanbackup.com pour une documentation mise à jour et d’autres ressources d’infos.

  • Contacter le Support Technique disponible 24 x 7 en écrivant à support@titanbackup.com. Vous pouvez aussi contacter le Support de Neobyte Solutions via télécopieur, téléphone ou mail (voir ci-dessous).

Pour pouvoir vous fournir des réponses très rapidement et de manière efficace, le personnel de support a besoin de quelques informations relatives à votre ordinateur et à votre logiciel. Veuillez saisir l’information requise, lors de votre demande de support: nom du logiciel et numéro de la version, marque et modèle de l’ordinateur, tout matériel additionnel ou périphérique connecté à votre ordinateur, type du système d’opération et numéros de la version, information concernant le réseau, navigateurs ou applications relevantes et leurs numéros de version (où le cas) . Veuillez aussi inclure de l’information concernant la manière de reproduire votre problème: quand ça se passe, si vous pouvez le reproduire régulièrement et en quelles conditions.

Contacter Neobyte Solutions

Ecrire à:

NeoByte Solutions

European Offices

Str. Balogh Istvan nr. 17

(Calea Santandreiului)

Oradea 410 238

Romania

Phone: +40-745-383283

Web: http://www.titanbackup.com

E-Mail: info@titanbackup.com

Ventes: sales@titanbackup.com


Contact Us

Contactez-nous

Nous attendons vos commentaires et suggestions. Nous avons réellement besoin de votre aide pour apprendre comment vous servir le mieux. Dites-nous comment nous pouvons améliorer nos produits, nos solutions et notre support.

Adresse générale de mail pour Questions et Support: info@titanbackup.com

Questions relatives aux ventes:

sales@titanbackup.com

World Wide Web

http://www.titanbackup.com

Page de commandes en ligne:

http://www.titanbackup.com/order.html

Téléphone: +40-745-383283

Fax: +40-259-413271

Mail ou Adresse principale:

NeoByte Solutions

European Offices

Str. Balogh Istvan nr. 17

(Calea Santandreiului)

Oradea 410 238

Romania


Credits

Equipe de développement de Titan Backup:

Product Manager:

Adrian Gheara

Alina Georgiu

Daniel Peptu

Marketing Manager:

Alin Merches

Equipe de développement:

Daniel Peptu

Calin Pasc

Istvan Varro

Dan Vladescu

Alina Georgiu

Kinters Levente

Florin Covaciu

Adrian Gheara

Graphique:

Petrica Farcau

Assurance de la qualité:

Alina Georgiu

Zoltan Satmari

Dan Vladescu

Mircea Baicu

Alin Merches

Flaviu Saracut